www.skylinesoft.com Homepage
Forum Home Forum Home > SkylineGlobe Enterprise Products > If only it could...
  New Posts New Posts RSS Feed - 3-D visualization not proper in TerraExplorer
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

3-D visualization not proper in TerraExplorer

 Post Reply Post Reply
Author
Message
muk1974 View Drop Down
Visitor
Visitor


Joined: December 18 2007
Location: India
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote muk1974 Quote  Post ReplyReply Direct Link To This Post Topic: 3-D visualization not proper in TerraExplorer
    Posted: February 26 2009 at 8:43am
Hi All ,
            i am using TerraExplorer Viewer version 5.0.2.f3 .when i open any .fly file it buffring to that again and again due to that i am unable to get proper 3-D visualization like googal earth .can you have any solution for that .Confused
if you help other you r help yourself
Back to Top
Yaniv View Drop Down
Skyline Admin Group
Skyline Admin Group
Avatar

Joined: August 16 2007
Location: Israel
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yaniv Quote  Post ReplyReply Direct Link To This Post Posted: March 01 2009 at 9:15am

Hi,

 

This sounds like an old bug we had. Please update to latest version, TerraExplorer 5.1.0.f9.

 

Best regards,

Yaniv

Back to Top
terra_san View Drop Down
Visitor
Visitor


Joined: March 13 2009
Location: mumbai
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote terra_san Quote  Post ReplyReply Direct Link To This Post Posted: March 20 2009 at 10:04am
Originally posted by Yaniv Yaniv wrote:

Hi,

 

This sounds like an old bug we had. Please update to latest version, TerraExplorer 5.1.0.f9.

 

Best regards,

Yaniv

 
Hi Yaniv
 
I have also facing the same problem - visualization of Flythrough is not proper.. I have also tried the Terra Explorer viewer 5.1.0.f9... still there is a porblem
sandipan
Back to Top
Yaniv View Drop Down
Skyline Admin Group
Skyline Admin Group
Avatar

Joined: August 16 2007
Location: Israel
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yaniv Quote  Post ReplyReply Direct Link To This Post Posted: March 22 2009 at 9:31am

Hi Terra-San,

 

Actually, this doesn't seem to be the same issue. The former user saw 25% buffering error when he tried to load an MPT.

 

Please explain exactly what you mean by "visualization of Flythrough is not proper".

 

In addition to that, please note that we already released V5.1.1 and in the next few weeks we are about to release a new version. Therefore, it is advised to upgrade to the latest TerraExplorer Version.

 

Usually visualization issue relates to graphics card and DirectX.

Make sure you are using DirectX9 or above and update your Graphics Card driver to the latest.

 

Best regards,

Yaniv

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.137 seconds.