www.skylinesoft.com Homepage
Forum Home Forum Home > SkylineGlobe Enterprise Products > TerraExplorer for Developers
  New Posts New Posts RSS Feed - TerraExplorer 64-bit not running
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

TerraExplorer 64-bit not running

 Post Reply Post Reply
Author
Message
khaled View Drop Down
Visitor
Visitor


Joined: May 14 2019
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote khaled Quote  Post ReplyReply Direct Link To This Post Topic: TerraExplorer 64-bit not running
    Posted: May 14 2019 at 2:07pm
Dears,

I am new to the development of Skyline and I followed the c# development tutorial in the website.
I have TerraExplorerPro 7.0.2
Firstly I can't find the "TENavigationMap Class" in the COM components although I tried to reinstall the program again and also on another device with no success.

I used in my code SGWorld701 instead of the SGWorld66 which is in the example, I replaced any 66 with 701 but the following line is not working:

sgworld.OnLoadFinished += new _ISGWorld66Events_OnLoadFinishedEventHandler(OnProjectLoadFinished);

Also if I comment that line and try to run, the 3D window in the windows form gives me the following error:
TerraExplorer 64-bit cannot run natively in a 32-bit application

although I used the TEX32to64.dll with no success.

Could anyone help on that?
Best Regards
Khaled
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.