www.skylinesoft.com Homepage
Forum Home Forum Home > SkylineGlobe Enterprise Products > TerraBuilder
  New Posts New Posts RSS Feed - TB V6 install problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

TB V6 install problem

 Post Reply Post Reply
Author
Message
yunjinzh View Drop Down
Visitor
Visitor


Joined: September†19†2007
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote yunjinzh Quote  Post ReplyReply Direct Link To This Post Topic: TB V6 install problem
    Posted: August†24†2011 at 7:57am
i was download TB V6 from http://www.skylinesoft.com/SkylineGlobe/Corporate/Download/Upgrade.aspx?id=tb
when i was near finish the install process
there is an error--error 1935,as shown below
so guys, do you have this error?
how to solve this problem?
tks!~~
Back to Top
Yaniv View Drop Down
Skyline Admin Group
Skyline Admin Group
Avatar

Joined: August†16†2007
Location: Israel
Status: Offline
Points: 138
Post Options Post Options   Thanks (0) Thanks(0)   Quote Yaniv Quote  Post ReplyReply Direct Link To This Post Posted: August†24†2011 at 8:29am
Hi,

Windows Installer generates a 1935 error message if it is not able to access a specific file or folder, or a specific area of the systemís registry. This error message is normally seen if the user does not have full administrative rights to the computer.

Try to run the TerraBuilder Installation as an administrator (right click on the setup.exe and select Run as Administrator). 
If this does not solve the issue, search the Internet for error 1935 800736FD. This might be related to .NET Framework corruption (http://answers.microsoft.com/en-us/office/forum/officeversion_other-office_install/problem-in-installaition-of-ms-office-2007/16974fa1-1723-4e4d-ae03-b166933e4185).

Best regards,
Yaniv

Back to Top
yunjinzh View Drop Down
Visitor
Visitor


Joined: September†19†2007
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote yunjinzh Quote  Post ReplyReply Direct Link To This Post Posted: August†26†2011 at 12:52am

when i run as Administrator, still have this problem

maybe there is something wrong with my .net framework!
Thanks for your reply,Yaniv.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.