www.skylinesoft.com Homepage
Forum Home Forum Home > SkylineGlobe Enterprise Products > TerraExplorer Pro and TerraExplorer Plus
  New Posts New Posts RSS Feed - KML support
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

KML support

 Post Reply Post Reply
Author
Message
cminglu View Drop Down
Visitor
Visitor


Joined: April292008
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote cminglu Quote  Post ReplyReply Direct Link To This Post Topic: KML support
    Posted: April292008 at 5:39pm
(1) Is it true that currently TE Pro only support KML 2.0? When I trying to load the KML 2.2 file, I always get the following error:
    "Error ParseURL <.>".

(2) Now that  the new OGC Standard KML version 2.2 is out, whether TE Pro will support the new KML 2.2? If yes, when?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.