www.skylinesoft.com Homepage
Forum Home Forum Home > SkylineGlobe Enterprise Products > TerraBuilder
  New Posts New Posts RSS Feed - ConvZ Tool
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ConvZ Tool

 Post Reply Post Reply
Author
Message
Andrea Deiana View Drop Down
Skyline Government/Military Customers
Skyline Government/Military Customers
Avatar

Joined: July 11 2003
Location: Italy
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andrea Deiana Quote  Post ReplyReply Direct Link To This Post Topic: ConvZ Tool
    Posted: November 25 2003 at 9:12am

I am having some problems with the ConvZ tool.

I general prefer this tool to ConvXYZ because Z files use minor space than XYZ.

As for ConzXYZ, I noticed for ConvZ a sort of upper limit on the dimension of the file it can manage ... and I have always avoid this by making all my dems in many other smaller pieces.

This time is different: I have split a dem in 4 pieces (nw, sw, ne, se); the first two came out without any kinds of problems, the second ones crush the application ... ; I have also tried to use ConvZ tool of the precedent version of TB, and it gives me the grw files, but once I can see them converted in mpu format, every quote is equal to 1 ...

What can I do ?

Actually I have to close a work today ...

Andrea Deiana

General Manager



Back to Top
Andrea Deiana View Drop Down
Skyline Government/Military Customers
Skyline Government/Military Customers
Avatar

Joined: July 11 2003
Location: Italy
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andrea Deiana Quote  Post ReplyReply Direct Link To This Post Posted: November 25 2003 at 10:11am

I have to apologize ... :

I have found the problem and its solution:
I have created Z values using 7 characters field size, 2 characters decimal precision ... and this was good as I had altitude less than 1000 meters (999.99 998.99 997.25 ...), but on a side of original dem (the 2 files that weren't good) I there is a big part covered by the sea, deeper than 100 meters, and minus sign has kept the space separation character (-98.95-121.25-168.66...)
 
Now I have done two new files using 8 characters field size and everything is fine (-98.95 -121.25 -168.66 ...) !
 
I think this is not the first time I make this mistake, but I am in a  hurry ... 
 
 
Andrea Deiana

General Manager



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.156 seconds.