www.skylinesoft.com Homepage
Forum Home Forum Home > SkylineGlobe General Support > TerraExplorer Support
  New Posts New Posts RSS Feed - Bug (?) "Jump to Location / Draw Lines"
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Bug (?) "Jump to Location / Draw Lines"

 Post Reply Post Reply
Author
Message
Geo423 View Drop Down
Visitor
Visitor


Joined: August 29 2014
Location: Germany
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Geo423 Quote  Post ReplyReply Direct Link To This Post Topic: Bug (?) "Jump to Location / Draw Lines"
    Posted: October 14 2016 at 10:27am

Hello everybody,

I’ve the following problems:

Entering -1 for longitude in the field “Jump to Location” (Status Bar) and any number for latitude the cursor always jumps to coordinate (0, latitude). Using i.e. -2 works properly.

This happens using as well the Status Bar as using “Multiple Coord Sys”-Tool.

Second  problem:

Drawing a line, that crosses longitude 180° E/W the program works not properly. A line, surrounding the globe, is shown. So it’s also not possible to draw a circle exactly around north- or southpole.

The bug makes the world country lines (Data Library-> Countries) drawing great circles, i.e. near the northpole.

Any idea?

Thanks for your help

Best wishes from Germany

Back to Top
Dannyd View Drop Down
Visitor
Visitor
Avatar

Joined: August 07 2016
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dannyd Quote  Post ReplyReply Direct Link To This Post Posted: October 16 2016 at 9:39am
Hello Geo423,

for the coordinate issue you mentioned, I confirm that I could reproduce it on my side and will report it as a bug, however in TE ver 6.6.1 when I try long -1 from "multiple coordinate systems", it works perfectly,
you might be using an old version of TE.

the line surrounding the globe is a known bug we had with TE 6.5.1, it was fixed in the 6.6.1 version what makes me believe you have the older ver of TE. 
if you are using ver 6.6.1 make sure the altitude method of your line is set to "On terrain".

you can upgrade your TE fro here: http://www.skylineglobe.com/SkylineGlobe/corporate/Download/Upgrade.aspx

Best Regards,
Danny


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.